LucaVanetti

Non riesco più a giocare

53 messaggi in questa discussione

Ciao a tutti, ho windows 10 e non riesco più a farmi una partita (già comunque da quando avevo win7), vi spiego il problema:

Prima cosa non ci sono musiche a parte quella iniziale del logo bethesda, ma la cosa peggiore consiste in un inspiegabile blocco che avviene dopo circa 5 minuti di gioco, in pratica il gioco si blocca,ma non crasha. Per esempio, sto semplicemente camminando quando improvvisamente non posso più compiere alcuna azione, non apre i menù, non sguaina l'arma, non salta, nulla assoluto, però il personaggio continua a camminare all'infinito, può anche cadere da un precipizio, venire attaccato da nemici, qualsiasi cosa, ma lui continua a camminare nella direzione in cui stavo andando e il gioco continua a girare. L'unico modo di uscire è tramite task manager.

Cosa cavolo può essere? L'unica cosa che ho notato è una crepa sulla parte più interna del cd (che sembra non arrivare a quella contenente i  dati), anche se provando molte volte a reinstallarlo ha sempre fatto tutto senza errori o problemi.

Non penso sia il sistema perchè ho un i5, 8 gb di ram e una 7870xt.

Aiuto!

Condividi questo post


Link al post
Condividi su altri siti

Potrebbero essere molteplici cose.

Intanto proviamo con le basi, cancella il file Oblivion.ini nella cartella di Documenti/my games e vedi se risolvi. (ricorda di fare una copia di backup del file per ogni evenienza).

Condividi questo post


Link al post
Condividi su altri siti

Ho già provato,ma poi avviandolo me lo crea di nuovo e i problemi sono sempre gli stessi, ho provato anche a eliminare l'intera cartella "oblivion" proprio in quell'indirizzo ma al primo riavvio del gioco me la ricrea e non risolvo niente. provando ad eseguirlo come amministratore le cose peggiorano perchè proprio neanche si avvia, e ora neanche so come fare per avviarlo "normalmente" (cioè non come amministratore).

AGGIORNAMENTO: pensando fosse dovuto al cd danneggiato ho comprato la game of the year edition su steam, non mi ha risolto una ceppa e in più ho notato una cosa curiosa: su steam era specificato "non disponibile in italiano", eppure nel gioco la lingua è l'italiano, a meno che non intendessero i doppiaggi che ,si sa, sono in inglese.

Tra l'altro ho avuto l'idea di installare xp su un altro disco ma col mio disco di ripristino mi da errore e non si installa...Mai na gioia.

Condividi questo post


Link al post
Condividi su altri siti

hai provato a mettere la compatibilità dell'eseguibile con XP?

a cancellare l'INI (come suggerito da D) e poi a controllare la cache su steam?

Condividi questo post


Link al post
Condividi su altri siti

Ho provato di tutto...compatibilità varie,disinstallazioni e reinstallazioni,cancellare l'ini o tutta la cartella oblivion (che come ho già detto prima poi si ricrea), lo installo sempre al di fuori del disco principale per evitare il cosidetto UAC che ho letto da  non pochi problemi,patch varie,aggiornamenti (che tra l'altro non trovo neanche nel sito ufficiale bethesda) ma nulla. sempre niente musiche e questo assurdo blocco dopo 5 minuti. Intanto ho anche chiesto un rimborso da steam visto che ho speso soldi per niente.

Condividi questo post


Link al post
Condividi su altri siti
On 28/9/2016 at 9:08 PM, LucaVanetti said:

Ho provato di tutto...compatibilità varie,disinstallazioni e reinstallazioni,cancellare l'ini o tutta la cartella oblivion (che come ho già detto prima poi si ricrea), lo installo sempre al di fuori del disco principale per evitare il cosidetto UAC che ho letto da  non pochi problemi,patch varie,aggiornamenti (che tra l'altro non trovo neanche nel sito ufficiale bethesda) ma nulla. sempre niente musiche e questo assurdo blocco dopo 5 minuti. Intanto ho anche chiesto un rimborso da steam visto che ho speso soldi per niente.

Hai provato ad installare il gioco su un altro computer? (se non ne possiedi un altro, fatti aiutare da amici/parenti)

Condividi questo post


Link al post
Condividi su altri siti
5 ore fa, Deadshot15 ha scritto:

Hai provato ad installare il gioco su un altro computer? (se non ne possiedi un altro, fatti aiutare da amici/parenti)

Era proprio quello che intendevo fare ora,ho chiesto ad un collega.

Ora però le cose sono cambiate, ma non in meglio (credo). Ho installato una nuova vga (rx 480 red devil) e il problema è "mutato",in pratica ora il blocco avviene dopo meno tempo, l'immagine si blocca, ma se premo qualche tasto sento che le azioni vengono eseguite (se per esempio faccio qualche click a caso sento sguainare la spada e il rumore dei fendenti) ma a schermo rimane un immagine ferma, e le musiche sono ancora assenti.

E mò??????

Condividi questo post


Link al post
Condividi su altri siti
2 hours ago, LucaVanetti said:

Era proprio quello che intendevo fare ora,ho chiesto ad un collega.

Ora però le cose sono cambiate, ma non in meglio (credo). Ho installato una nuova vga (rx 480 red devil) e il problema è "mutato",in pratica ora il blocco avviene dopo meno tempo, l'immagine si blocca, ma se premo qualche tasto sento che le azioni vengono eseguite (se per esempio faccio qualche click a caso sento sguainare la spada e il rumore dei fendenti) ma a schermo rimane un immagine ferma, e le musiche sono ancora assenti.

E mò??????

Prova quanto segue:

1. Apri il programma di avvio di Oblivion, che dovrebbe presentare le seguenti opzioni: Gioca, Dati, Opzioni, ecc.

2. Seleziona "Opzioni".

3. Alla voce "Opzioni schermo", assicurati che gli effetti HDR e Bloom siano disattivati.

Condividi questo post


Link al post
Condividi su altri siti
1 ora fa, Deadshot15 ha scritto:

Prova quanto segue:

1. Apri il programma di avvio di Oblivion, che dovrebbe presentare le seguenti opzioni: Gioca, Dati, Opzioni, ecc.

2. Seleziona "Opzioni".

3. Alla voce "Opzioni schermo", assicurati che gli effetti HDR e Bloom siano disattivati.

Già provato, fallendo miseramente

Condividi questo post


Link al post
Condividi su altri siti
23 minutes ago, LucaVanetti said:

Già provato, fallendo miseramente

Prova ad abilitare il "bloom lighting", non so in italiano a cosa corrisponda perfettamente (illuminazione bloom)

Condividi questo post


Link al post
Condividi su altri siti
9 ore fa, Deadshot15 ha scritto:

Prova ad abilitare il "bloom lighting", non so in italiano a cosa corrisponda perfettamente (illuminazione bloom)

Da dove? nel menù di gioco?

Condividi questo post


Link al post
Condividi su altri siti
46 minuti fa, Deadshot15 ha scritto:

Sempre dalle opzioni del launcher

Ci sono solo bagliore (che sarebbe bloom) e HDR, con la prima non cambia niente,con la seconda non funziona proprio,il gioco parte e gira ma niente immagini, schermata di un solo colore, menù e informazioni come salute, bussola e incantesimo attivo però sono visibili.

Giocando con le compatibilità poi il risultato cambia ma non di molto... Compatibilità da win 95 a xp service pack 3: blocco dopo 5 minuti ma gioco che continua a girare e comandi che funzionano; compatibilità con vista: il blocco avviene dopo molto più tempo ma diventa lentissimo e a scatti dopo qualche minuto;compatibilità con win7-8: come con xp ma nessun comando funziona

Condividi questo post


Link al post
Condividi su altri siti

Prova a seguire questa procedura:

Vai nella cartella principale del gioco, poi nella cartella shaders e fai un backup del file ShaderPackage002.sdp, dopodiché rimpiazza quest'ultimo file con un duplicato del file ShaderPackage019.sdp (rinominalo da 019 a 002).

Condividi questo post


Link al post
Condividi su altri siti
16 ore fa, Deadshot15 ha scritto:

Prova a seguire questa procedura:

Vai nella cartella principale del gioco, poi nella cartella shaders e fai un backup del file ShaderPackage002.sdp, dopodiché rimpiazza quest'ultimo file con un duplicato del file ShaderPackage019.sdp (rinominalo da 019 a 002).

Niente da fare...

Tra l'altro l'assistenza fa proprio schifo, sulle pagine ufficiali di bethesda appare sempre errore 404, e quando ho mandato una mail descrivendo il problema lo hanno classificato come problema di avvio,ma ascoltano la gente o cosa?

Allego una copia del file ini, magari ci vedete qualcosa di strano

Oblivion_default.ini

Condividi questo post


Link al post
Condividi su altri siti
4 hours ago, LucaVanetti said:

Niente da fare...

Tra l'altro l'assistenza fa proprio schifo, sulle pagine ufficiali di bethesda appare sempre errore 404, e quando ho mandato una mail descrivendo il problema lo hanno classificato come problema di avvio,ma ascoltano la gente o cosa?

Allego una copia del file ini, magari ci vedete qualcosa di strano

Oblivion_default.ini

Prova alcune di queste mod e vedi se riesci a risolvere il problema (ricorda di posizionare il file esp al primo posto dopo il file oblivion.esp)

 

Condividi questo post


Link al post
Condividi su altri siti
1 ora fa, Deadshot15 ha scritto:

Prova alcune di queste mod e vedi se riesci a risolvere il problema (ricorda di posizionare il file esp al primo posto dopo il file oblivion.esp)

 

Anche se ho una scheda AMD?

Condividi questo post


Link al post
Condividi su altri siti
2 ore fa, Deadshot15 ha scritto:

Si, prova comunque ancora sono in grado di risolvere.

Ancora niente...Frustrante...

AGGIORNAMENTO

Ho prestato il cd a un mio collega per provarlo, sul suo fila liscio come l'olio, ha win7 pro e dovrebbe essere un pc di fascia bassa in quanto pre-assemblato (di quelli che si trovano all'unieuro o simili).

Cosa c...o ho che non va????

Condividi questo post


Link al post
Condividi su altri siti

stranissimo
l'unica cosa che mi viene in mente è: in passato avevi mica montato una versione "non ufficiale"?
scusa se te lo chiedo, non voglio insinuare niente né offendere nessuno
ma ho letto di molti casi in cui chi aveva attuato questa pratica si è trovato l'HD "sporcato" da strani files, messi in punti improbabili e che non se ne vanno via neanche con una pulizia profonda (registro compreso)...questi poi vengono stranamente richiamati dall'eseguibile e piantano casino

Condividi questo post


Link al post
Condividi su altri siti
1 ora fa, f5f9 ha scritto:

stranissimo
l'unica cosa che mi viene in mente è: in passato avevi mica montato una versione "non ufficiale"?
scusa se te lo chiedo, non voglio insinuare niente né offendere nessuno
ma ho letto di molti casi in cui chi aveva attuato questa pratica si è trovato l'HD "sporcato" da strani files, messi in punti improbabili e che non se ne vanno via neanche con una pulizia profonda (registro compreso)...questi poi vengono stranamente richiamati dall'eseguibile e piantano casino

Allora, in principio xp era già installato sul pc che ho comprato già assemblato, poi potenziato, e fin lì girava bene, in seguito win 7 N me l'ha passato un amico informatico, dato che ho fatto il pc da zero e poi sono passato a win 10 N (maledetto quel giorno!) con l'aggiornamento gratuito...Fosse stato qualcosa di strano forse neanche mi avrebbe riconosciuto il diritto ad aggiornare...quel che mi domando è perchè succede SOLO con Oblivion (di cui uso il cd originale)? Ho tanti altri giochi e nessuno mi rompe in sta maniera, l'unica cosa che mi viene in mente è che non mi gira neanche gothic 2 ma quello avevo letto che era un problema noto con win 7...

Ho pensato fosse anche dovuto al fatto che la mia è la versione N di windows (mancano cioè alcuni strumenti),ma l'altro giorno ho scaricato e installato il pacchetto di completamento (tra l'altro non ho visto la minima differenza),ma non era neanche quello.Ormai si potrebbe chiamarlo "IL MISTERO"

Condividi questo post


Link al post
Condividi su altri siti

A breve dovrebbe uscirà la Legendary Edition di Skyrim, con nuovi effetti grafici e si spera con la compatibilità per i nuovi sistemi operativi. Sarà gratuita su PC, a patto che tu abbia acquistato il gioco base più tutti i DLC disponibili.

Il mio consiglio: attendere.

Condividi questo post


Link al post
Condividi su altri siti
54 minuti fa, Matteum Primo ha scritto:

A breve dovrebbe uscirà la Legendary Edition di Skyrim, con nuovi effetti grafici e si spera con la compatibilità per i nuovi sistemi operativi. Sarà gratuita su PC, a patto che tu abbia acquistato il gioco base più tutti i DLC disponibili.

Il mio consiglio: attendere.

Skyrim può c'entrare qualcosa con oblivion? In caso però non mi va di spendere 50-60 € per farlo andare, visto che non ho nessun DLC...

Condividi questo post


Link al post
Condividi su altri siti
11 minuti fa, LucaVanetti ha scritto:

Skyrim può c'entrare qualcosa con oblivion? In caso però non mi va di spendere 50-60 € per farlo andare, visto che non ho nessun DLC...

Colpa mia, scusa. Non ho letto bene e ho pensato che fosse Skyrim il problema; in tal cosa non centra niente. :)

L'unica conclusione che mi viene in mente (leggendo adesso con più attenzione) è una incompatibilità dei driver di Win 10 con quelli di Oblivion. Il titolo è vecchio e quindi non potrebbe essere compatibile con i driver più aggiornati.

Anche io ho un mucchio di giochi che funzionavano perfettamente con Win 7, tipo American Conquest, e adesso sono lì a prendere polvere per via dell'incompatibilità con il sistema operativo Win 10. :/

Condividi questo post


Link al post
Condividi su altri siti

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Login

Already have an account? Sign in here.


Sign In Now