lillo81

baldurs gate 2 ee versione steam

15 messaggi in questa discussione

Buon pomeriggio a tutti

mi scuso per il disturbo ma non so dove postare la mia domanda:

ho rispolverato baldurs gate 2 ee scaricato da steam 

volevo sapere:

1 come si installano le mod...

sul forum di beamdog un utente  ha fatto la stessa domanda l'anno scorso ma avendo la versione gog

per la versione di steam hanno detto che si installano in maniera differente 

2 come si aggiorna la traduzione  (in caso di dover aggiornare a mano) e se il team che ci ha lavorato ne rilascerà l'aggiornamento direttamente su steam 

grazie

saluti

Condividi questo post


Link al post
Condividi su altri siti

se hai la versione EE dovrebbe aggiornarsi da solo

 

dopodichè per ogni aiuto per BG invoca @Aedan

Condividi questo post


Link al post
Condividi su altri siti

ciao baarzo (scusa per il tu informale)

grazie per la risposta. 

P. S. ho già provato a contattare Aedan in privato

ma non so il perchè non mi ha risposto 

forse non dovevo contattarlo privatamente? se si me ne scuso non lo sapevo

saluti

Condividi questo post


Link al post
Condividi su altri siti

Magari non ha ancora letto il messaggio...

Condividi questo post


Link al post
Condividi su altri siti

@lillo81

Chiedo venia :)

1. Per quanto concerne la traduzione di BG2EE, l'aggiornamento non dipende dal team curatore bensì da Beamdog. Tutte le traduzioni dei titoli EE vengono infatti aggiornate ogni volta che mamma Beamdog rilascia una nuova patch.

2. L'installazione di mod in BGEE/BG2EE/IWDEE versione Steam è semplice. Dopo avere scaricato il mod di tuoi interesse, estrai il contenuto nella directory di gioco (program files/steam/steamapps/common/baldur's gate 2 enhanced edition), esegui il file setup.exe del mod e segui le istruzioni riportate nel promp dei comandi che si aprirà. Prima di farlo, accertati che nella directory vi sia una cartella chiamata "override" (se così non fosse, puoi crearla tu).

Condividi questo post


Link al post
Condividi su altri siti

ciao Aedan

mi scuso per averti disturbato in privato forse non dovevo:blush:...

un altra domanda

le mod che scarico da beamdog sono compatibili con la versione 2.3 secondo te

e poi quella tradotta da te (mi sembra quella più importante sia ascension) funziona con suddetta versione?

in quanto c'è un avviso su beamdog che non è compatibile con la versione 2...

saluti

 

 

Condividi questo post


Link al post
Condividi su altri siti

@lillo81

Non ti devi scusare di nulla!

In questo trhead, trovi un elenco dei mod compatibili con la versione 2.3:

https://forums.beamdog.com/discussion/56081/elenco-dei-mod-compatibili-con-baldurs-gate-2-enhanced-edition/p1

Per il momento, sconsiglio purtroppo Ascension, in quanto l'ultima versione è un po' buggata e causerebbe parecchi problemi.

Se mi fai sapere quali mod ti interessano, ti dico se puoi installarli in tranquillità oppure no.

Condividi questo post


Link al post
Condividi su altri siti

@Aedan

mi servirebbe sapere anche come posso far funzionare la mod del mulo su bg2 mi spiego meglio

lo messa su bgee (ebbene si ho anche quello mi manca solo siege of dragonspear perchè in inglese)

e funziona ovvero quando vado a comprare il mulo trovo effettivamente un mulo

mentre sul due mi crea un mostro fungo che raglia forse una volta installate le mod devo ricominciare il gioco da capo

io ho usato un salvataggio di una partita che stavo già facendo...

in attesa di risposta ti aggiungo anche in questo post le mod interessate :

 The Sorcerer's Place Collection

 Dungeon Crawl

 Unfinished Business

saluti

Condividi questo post


Link al post
Condividi su altri siti

@lillo81

The Sorcerer's Place Collection non è al momento compatibile con le versioni EE.

Dungeon Crawl e Unfinished Business funzionano perfettamente.

Quanto al problema che mi descrivi, in genere è sempre bene installare tutti i mod che si desidera provare e poi iniziare una nuova partita senza modificare l'installazione.

Condividi questo post


Link al post
Condividi su altri siti

@Aedan

ciao Aedan 

volevo sapere di altre 2 mod:

Innershade  e  Tower of Deception  se erano compatibili

e visto che ci sono come si aggiornano:

mi spiego meglio..

metti che le installo oggi; poi fra un mese ricontrollo il link e vedo che hanno fatto un avanzamento di versione, basta che le riscarico

e le sovraschivo in fase di installazione,

ma soprattutto devo ricominciare il gioco dall'inizio...

saluti (e scusami se ti ho preso di mira:D)

 

Condividi questo post


Link al post
Condividi su altri siti

Quei mod sono compatibili e non è previsto un aggiornamento.

Qualora uscisse (cosa molto improbabile), ti conviene completare la tua partita con la versione che hai installato, onde evitare pasticci e problemi.

Condividi questo post


Link al post
Condividi su altri siti

Se per "espansioni" ti riferisci ai mod, allora sì, li puoi installare senza problemi e conflitti.

Condividi questo post


Link al post
Condividi su altri siti

si mi riferivo alle mod

si vede che mentre scrivevo stavo pensando a altro e ho scritto espansioni

grazie per le risposte

saluti

Condividi questo post


Link al post
Condividi su altri siti

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Login

Already have an account? Sign in here.


Sign In Now